tags:

GROWI 脆弱性対応のお知らせ (JVN#94889258 更新)

日付: 2021-09-17

概要

2021/3/8 に公開させていただいた GROWI 脆弱性対応のお知らせ (JVN#94889258)に加え、新たに別の脆弱性を修正いたしました。

弊社が公開している GROWI システム (v4.2.19 およびそれより前のバージョン) において、以下の影響があります。

  1. タグの不適切な処理により、特別に細工されたページを参照したユーザのブラウザ上で、任意のスクリプト が実行される可能性があります。

v4.2.20 にて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v4.2.20 以降のバージョンにアップデートしてください。

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ