tags:

GROWI 脆弱性対応のお知らせ (JVN#94889258)

日付: 2021-03-08

2021/9/15 追記

以下の脆弱性に加え、別の脆弱性を修正しリリースいたしました。

概要

弊社が公開している GROWI システム (v4.2.2 およびそれより前のバージョン) において、複数の脆弱性が存在することが判明しました。

以下の影響があります。

  1. GROWI が出力する添付ファイルをブラウザで閲覧した際に、埋め込まれた JavaScript が実行される可能性があります。
  2. システム上の任意のファイルに対する不正な読み出し、あるいは削除が実行される可能性があります。
  3. ユーザの個⼈情報やサーバの内部情報を読み出される可能性があります。
  4. システム上のファイルを上書きされ、結果として任意のコードが実⾏される可能性があります。

v4.2.3 にて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v4.2.3 以降のバージョンにアップデートしてください。

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ