tags:

GROWI 脆弱性対応のお知らせ (JVN#57544707)

日付: 2021-01-18

概要

弊社が提供している GROWI システム(v4.2.0~v4.2.2)において、クロスサイトスクリプティングを誘発するバグが存在することが判明しました。

以下の影響があります。

  1. GROWI が出力するページをブラウザで閲覧した際に、埋め込まれた JavaScript が実行される可能性があります。

v4.2.3 にて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v4.2.3 以降のバージョンにアップデートしてください。

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

  • CVE-2021-20619
    • 報告者:三井物産セキュアディレクション株式会社 東内 裕二 氏

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ