tags:

GROWI 脆弱性対応のお知らせ (JVN#95457785)

日付: 2021-06-14

概要

弊社が提供している GROWI システムにおいて、複数の脆弱性が存在することが判明しました。

以下の影響があります。

  1. アクセス可能なユーザによって、データベース内の情報を窃取されたり、改ざんされたりする可能性があります。

  2. ログイン可能なユーザによって、本来アクセス権限のないページを参照される可能性があります。

v4.2.20 にて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v4.2.20 以降のバージョンにアップデートしてください。

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき届出者が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ