tags:

GROWI 脆弱性対応のお知らせ (JVN#56450373)

日付: 2020-11-24

概要

弊社が公開している GROWI システム (v4.1.3 およびそれより前のバージョン) において、複数の脆弱性が判明いたしました。

以下の影響があります。

  1. メールアドレスを非公開に設定しているユーザーであっても第三者に知られてしまう可能性があります。
  2. クロスサイトスクリプティングの脆弱性によりGROWIにアクセスしたユーザのウェブブラウザ上で、任意のスクリプトを実⾏される可能性があります。

v4.1.5 にて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v4.1.5 以降のバージョンにアップデートしてください。

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ