tags:

GROWI 脆弱性対応のお知らせ (JVN#84876282)

日付: 2019-06-04

概要

弊社が公開している GROWI システム (v3.4.6 以前) において、オープンリダイレクトの脆弱性およびクロスサイト・リクエスト・フォージェリの脆弱性が含まれることが判明しました。

以下の影響があります。

  1. オープンリダイレクトの脆弱性により、ユーザーが意図しないウェブサイトに誘導され、結果としてフィッシングなどの被害にあう可能性があります
  2. クロスサイト・リクエスト・フォージェリの脆弱性により GROWI 内のユーザー情報(名前やメールアドレス等の属性)が、同システム利用中の別のユーザーにより書き換えられる可能性があります

最新バージョンにて修正対応が完了しておりますので、該当するバージョンをご利用中の方はアップデートをお願いいたします。

セキュリティ脆弱性の詳細

CVE, JVN が公開している以下のセキュリティアドバイザリ

対策

  • GROWI を v3.4.7 以降のバージョンにアップデートしてください

アップデート版の入手場所

謝辞

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。

ご報告いただきました方、ならびにご対応いただきました JPCERT/CC の関係者、皆様に感謝申し上げます。

関連ページ